Talk:Commodore 64 emulators

From Emulation General Wiki
Jump to navigation Jump to search

This page says that HOS64 can be run under Lignux, yet I only see Windows versions... MarkyVigoroth (talk) 14:07, 4 March 2015 (EST)

Might be worth a mention that VICE's VIC-II emulation is only cycle accurate when using x64sc (as opposed to x64).

Update recommendations[edit]

Java should not be installed on any PCs in 2022, so Z64K, which is Java based, should not be recommended.

https://secureteam.co.uk/news/why-java-is-recommending-you-uninstall-java/

Hoxs64 has not been updated in 19 months, can no longer be considered active, so should not be recommended.

Any objections?

172.70.85.6 23:12, 30 March 2022 (UTC)